Contact Form 7 5.8.7

Contact Form 7 バージョン 5.8.7 を公開しました。このマイナーアップデートリリースにはいくつかの改善が含まれます。

必要バージョン: WordPress 6.2 以上
テスト済み: WordPress 6.4.3 まで

» WordPress.org から Contact Form 7 プラグインをダウンロード

主要な変更点

  • REST API: フォーム送信に正しいユニットタグが含まれていない場合に 400 Bad Request を返す。
  • Brevo: パラメタが配列値の場合に最初の要素を使用する。

変更の完全な一覧は GitHub で閲覧できます。